古いエントリが正常に表示されない

いつからかわからないけど、古いエントリが正常に表示されないようになっていた。も少し正確に言うと、古いエントリのうちの一部だ。さっき気が付いた。

で、調べてみると、どうも Crayon Syntax Hightlighter を使ってるエントリがダメみたいだ。コードをハイライトしてくれるプラグインだけど、今のバージョンの WordPress ではテストされてない、っていうか最近開発が止まっているようだ。それでも少し前まではとりあえず表示はできていたのに、たぶん WordPress のどこかのバージョンアップを境にダメになったんだろう。

Crayon Syntax Hightlighter は対応する言語も多くて重宝してたんだけど(いい代替プラグインはまだ見つかっていない)、エントリ自体が表示されないんじゃ、置き換えなきゃダメだろう。

うへぇ、かなりあるぞ。

カテゴリー: Misc パーマリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください